Page 1 of 1

Could not open database Error

PostPosted: Mon Jul 19, 2004 9:38 pm
by joebecker

I just installed Flight Log 1.9.1 and when I try to start it, I get a message that says: "The database could not be opened or file not found. Please open or create a database using the file menu."

I tried to create a new database and got the same error, and also got it when I tried to open the sample database. I have the latest Jet 4 drivers and Access 2000 installed.... any ideas? I'd really love to get this up and running.

PostPosted: Tue Jul 20, 2004 1:39 pm
by slammers
Did you actualey open the Sample.log file by using the file menu?

What OS are you running?

The only thing I can think of is that the ADO drivers are missing from your system. Try installing this

[]MDAC 2.5 SP3

PostPosted: Tue Jul 20, 2004 2:11 pm
by joebecker
I'm running Win 2000 Pro, and I already have the MDAC 2.5 SP3 installed-- at least, that what it says when I try to run the EXE. I also did try opening the sample.log directly from the file menu, to no avail. Any other suggestions?

PostPosted: Tue Jul 20, 2004 2:30 pm
by slammers
I am not sure what to suggest. It is possible that there may be some file permison issues. Go to the directory

c:\Program Files\Flight Log

Make sure there is a Data directory and Reports directory. Make sure none of the files in those directories or the root are read only.

Do you have a different computer you can test it on?

PostPosted: Tue Jul 20, 2004 5:26 pm
by joebecker
Hmm. I tried installing on another computer running Windows ME and it worked fine. Are there any known compatibility issues with W2K?

PostPosted: Wed Jul 21, 2004 8:19 am
by slammers
Not that I know of. I used to run it on windows 2000 with out any issues. I have had other people indicate they had problems but it always turned out to be security settings within windows.

Are you logged onto Windows 2000 as an administrator? If not can you try that or is it a work PC?

PostPosted: Wed Jul 21, 2004 11:01 am
by joebecker
I'm logged in as Administrator, and it's my personal box. It's weird... I'm going to try to re-install Access. Maybe that will help. I'll post if it works (or doesn't).

PostPosted: Wed Jul 21, 2004 12:47 pm
by joebecker
Well, reinstalling Access had no affect. I'm at a loss. I don't understand why it works on my old box, but not my nice new one.