Page 1 of 1

Installation Problems

PostPosted: Wed Dec 15, 2004 4:28 am
by G7swz
I have downloaded the Flight Log Program - FlightLogCompletev1.10.4.155.exe

When I click on it to extract the files and install the program I get the message:

Autoexec.NT The System File is not suitable for running MS-Dos and Microsoft Windows applications. Click Close to terminate.

How do I get around this? - can I download an alternative version?

My PC is running Windows XP Home edition and has been upgraded to SP2

G7SWZ :(

PostPosted: Wed Dec 15, 2004 1:21 pm
by slammers
Do you get this before the installation program starts or during the install procedure after it has asked for the path and such?

Installation problems

PostPosted: Wed Dec 15, 2004 2:45 pm
by G7swz
When I double click on the .exe file it starts to extract a number of files - this happens very quickly so it is impossible to see where if anywhere they are extracted to - a search of my hard disk reveals no new files or programs having been created - the message about Autoexec.NT then comes up - I do not get asked for a path or anything else!

G7SWZ :(

Installation Problem

PostPosted: Wed Dec 15, 2004 3:20 pm
by G7swz
I have now solved the problem - having searched the Microsoft Knowledgebase I found the answer in article ID 324767.

It would seem that one of the system32 command files had been damaged.

Having reinstalled those files I have now managed to instal and run the program.

Thanks for your interest.


Install Problems

PostPosted: Fri Mar 25, 2005 10:18 am
by cadstuff
Recently downloaded current version. From description, sounds like what I've been looking for (and am much to lazy to develop myself). However, have been unable to install. Dell laptop running XP pro and have Access XP installed. When I run the exe install, I see it extract a list of files (to fast to follow) then the window closes with no further action. I'm guessing something's killing the install as I can't find the files anywhere on the hard disk, but I can't seem to get any error msg's. Help?

PostPosted: Fri Mar 25, 2005 7:41 pm
by slammers
It could be a problem with the self extractor on your system. If you have WinRAR installed on your PC you should be able to download the installation program, right click on it and select extract files to manually extract the files. Then run the setup.exe file.

If you do not have winRAR then you probably will not be able to extract the files. I can try and get a zip file of the latest installation for you. I will not be able to do this for a couple of days as I do not have access to my server right now.

Let me know if you can extract them manually.


PostPosted: Mon Mar 28, 2005 9:03 am
by cadstuff
Think the problem is in my laptop. Got the RAR util and extracted the files but then setup.exe wouldn't run. Moved it over to my home desktop and got it running then manually copiedthe files (including 2 files from winnt/sys) back to the laptop and it seems to be working on both machines.

Haven't had time to explore functions much. Only comment/problem, the add/edit form for planes, pilots, etc. all have to be stretched to see the full form after opening, and can't get to the save/cancel buttons. By tabbing to where they should be, I've been able to save the entries. I'm guessing this might be a result of the difference of the Jet drivers (I'm using MS office XP, including Access XP). So far looks like what I needed, will keep you advised.

PostPosted: Mon Mar 28, 2005 9:08 am
by slammers
If the screens are not showing up properly then you probably have changed the default text size for you Windows desktop. THis seems to cause problems for some people. I have not been able to re-produce this on any of my computers so I have not been able to find a solution.

Change the font size in the appearance tab of the display properties back to normal and see if this fuxes the problem.


PostPosted: Thu Mar 31, 2005 6:36 am
by cadstuff
Thanks, that took care of it. Had fonts set up larger while using the high, native resolution on the laptop. All the forms seem to working fine now.