MS Office 97 - Jet Engine Version 4

General Discussions

Moderator: slammers

MS Office 97 - Jet Engine Version 4

Postby OldBird » Tue May 06, 2003 8:50 am

I haven't yet installed Flight Log but would like to do so. I see that Version 4 of the Jet Engine is required. I have MS Office 97. Will changing the Access Jet Engine affect my existing databases? I have a lot of customized forms with a fair amount of existing VBA code. When I tried a few years ago to upgrade to Office 2000, I was unable to export anything but the tables from Office 97 resulting in a real mess when I reverted. Any advice in this would be helpful. I really want to try Flight Log but I have concerns about any changes to my existing version of Office. :o
Junior Member
Posts: 1
Joined: Tue May 06, 2003 8:41 am

Postby slammers » Tue May 06, 2003 3:49 pm

It should not effect your office application. It installs a new version of the ODBC and ADO drivers but that should not effect the way Office 97 works as they are backwards compatible.

I have another program that uses and access 97 database and after installing the latest MDAC that program still functioned fine.

Senior Member
Posts: 176
Joined: Thu Sep 06, 2001 5:00 pm
Location: Delta, B.C.

Return to General Discussions

Who is online

Users browsing this forum: No registered users and 1 guest